EasyWeChat 的安装非常简单,因为它是一个标准的 Composer 包,这意味着任何满足下列安装条件的 PHP 项目支持 Composer 都可以使用它。

简洁、清晰的 API

让你不会再为记住那些方法名称而痛苦,我们让一切都更加语义化,更加简洁的命名。符合 PSR-4 标准,你可以各种方便的与你的框架集成;

更清晰的模块划分

你不用花过多的时间在研究微信官方文档上,不用再反复调试那没有规律的 API,我们已经为你做好了。

丰富的文档与示例

从 3.0 开始,我们将会提供更清晰更规范更清晰的文档与示例。

完整的功能支持

微信支付、硬件接入?应有尽有。

环境需求

PHP >= 5.5.9 (其实你不必惊讶,PHP 7 的时代了)

PHP cURL 扩展

PHP OpenSSL 扩展

PHP fileinfo 拓展 素材管理模块需要用到

支持框架

Laravel

Symfony

Yii

CI

Phalcon